Вопрос по информатике:
Вычислить произведение целых чисел от 1 до 100.Напишите программу.
- 03.01.2018 08:25
- Информатика
- remove_red_eye 5781
- thumb_up 25
Ответы и объяснения 2
Program v1;
Var proiz,x :integer;
Begin
X:=1;
While x<=100 do begin
X:=x+1;
proiz:=proiz*x;
End;
Writeln(proiz);
End.
PASCAL
- 05.01.2018 10:11
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.