Вопрос по информатике:
Составить программу вывода всех цифр заданного пятизначного числа.
- 23.10.2017 19:40
- Информатика
- remove_red_eye 10326
- thumb_up 43
Ответы и объяснения 1
Var a:integer;
Begin
Read (a);
While a>=0 do
begin
write (a mod 10);
a:=a div 10;
End;
End.
PS Работает не только с пятизначным, но и со всеми числами
- 24.10.2017 00:32
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.