Вопрос по информатике:
Сколько воскресенье в 2014. Первое воскресенье-5 января. Составьте программу.
- 20.12.2015 10:27
- Информатика
- remove_red_eye 17590
- thumb_up 50
Ответы и объяснения 1
СИ
#include
#include
main()
{
int x,y,z;
printf ("Vvedite chislo 1 voskresenua");
scanf("%d",&x);
y=0;
while (x<30)
{
x=x+7;
y++;
}
printf ("Vsego %d dney",y);
getch();
}
- 21.12.2015 15:10
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.