Вопрос по информатике:
Составить блок-схему и написать программу на БЕЙСИКЕ.в одномерном массиве состоящем из n целых элементов вычислить сумму квадратов всех нечетных чисел
- 07.06.2018 20:09
- Информатика
- remove_red_eye 19345
- thumb_up 12
Ответы и объяснения 1
Uses crt;
var n,i,ans:integer;
a:array[1..100] of integer;
begin
writeln('Введите n и элементы массива.');
read(n);
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 0 then
ans:=ans+sqr(a[i]);
end;
writeln(ans);
end.
- 08.06.2018 03:17
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.