Вопрос по информатике:
Школьная отметка обозначается цифрой и имеет название. Написать программу, которая определяет по значению отметки, записанной цифрой ее название.
- 11.12.2017 01:29
- Информатика
- remove_red_eye 4296
- thumb_up 45
Ответы и объяснения 1
Program z;
var a:integer;
begin
writeln ('введите отметку'); read (a);
case a of
2: writeln ('неудовлетворительно');
3: writeln ('удовлетворительно');
4: writeln ('хорошо');
5: writeln ('отлично');
end;
end.
- 13.12.2017 00:48
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.