Вопрос по информатике:
даны катеты прямоугольного треугольника a b c найдите его периметр P(P=a+b+c).
составьте блок-схему и напишите программу ее решения
- 05.02.2018 15:42
- Информатика
- remove_red_eye 14538
- thumb_up 51
Ответы и объяснения 1
Program z1;
var a,b,c,p:double;
begin
readln(a);readln(b);
c:=sqrt(a*a+b*b);
p:=a+b+c;
writeln(p);
readln
end.
- 06.02.2018 11:57
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.