Вопрос по информатике:
Програмисту поставили задачу написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n
- 08.09.2018 01:35
- Информатика
- remove_red_eye 19849
- thumb_up 7
Ответы и объяснения 1
Var
i, n: integer;
begin
readln(n);
for i := 0 to n do
if (i mod 2 = 1) then
write(i, ' ');
end.
- 09.09.2018 18:47
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.