Вопрос по информатике:
Написать программу определения, является ли треугольник со сторонами a,b,c, равнобедренным
- 14.09.2018 07:52
- Информатика
- remove_red_eye 15881
- thumb_up 17
Ответы и объяснения 1
Program gt;
var a,b,c:real;
begin
readln(a,b,c);
if((a=b)or(a=c)or(b=c))and(a>0)and(b>0)and(c>0)then writeln('yes')else writeln('no');
end.
- 15.09.2018 07:20
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.