Вопрос по информатике:
Составьте программу расположения элементов в массиве A(N) так, чтобы положительные были в конце. Заранее спасибо.
Pascal
- 01.10.2017 07:07
- Информатика
- remove_red_eye 2324
- thumb_up 21
Ответы и объяснения 1
Program gt;
var a:array[1..100]of integer;
n,i:integer;
begin
read(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if(a[i]<=0)then write(a[i],' ');
for i:=1 to n do
if(a[i]>0)then write(a[i],' ');
end.
- 02.10.2017 14:44
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.