Вопрос по информатике:
написать программу которая будет спрашивать имя если имя ваше то приветствует если нет я вас не знаю..помогите очень срочно!
- 14.11.2017 13:01
- Информатика
- remove_red_eye 7087
- thumb_up 8
Ответы и объяснения 1
Program asd;
USES crt;
var S,S1,a:string;
BEGIN
s:='Даша';
s1:='Дарья';
Writeln('Как Вас звать ?! ');
Readln(a);
If (s=a) or (s1=a) then
Writeln('Дарья, здравствуй!')
else
writeln('Я Вас не знаю.');
END.
P.S: Тебя же Даша зовут ? :)
- 15.11.2017 06:18
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.