Вопрос по информатике:
Написать программу в ПаскальАВС, которая запрашивает с клавиатуры строку текста и выводит её на экран добавляя после каждого символа пробел. Пожалуйста, очень нужно...
- 01.05.2015 10:30
- Информатика
- remove_red_eye 14231
- thumb_up 31
Ответы и объяснения 2
Program gt;
var a:string;
l,i:integer;
begin
readln(A);
l:=length(a);
for i:=1 to l do
write(a[i],' ');
end.
- 03.05.2015 11:13
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.