Вопрос по информатике:
2. Напишите программу формирования и вывода массива размером 6*3, каждые три последовательных элемента в строке которого составлены по правилу:
1-й – равен значению суммы текущих индексов, увеличенному на 3;
2-й – равен квадрату предыдущего индекса;
3-й – равен сумме двух предыдущих элементов.
- 11.07.2018 09:27
- Информатика
- remove_red_eye 12526
- thumb_up 26
Ответы и объяснения 2
Program qq;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
b:=a*3;
a:=b*b;
s:=b+a;
writeln('Ответ: ', s);
end.
{На pascal abc проверил работает без ошибок }
- 12.07.2018 17:09
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.