Вопрос по информатике:
Дано целое число. Напишите программу,которая выводит на экран последнюю цифру данного числа,затем возводит её в квадрат и выводит на экран монитора результат
только плиз до 7 класса
помогите плиз я проболел эту тему
на языке pascal abs
- 01.04.2018 03:36
- Информатика
- remove_red_eye 12394
- thumb_up 50
Ответы и объяснения 1
Ну - это очень просто )))
program test;var number, temp: integer;
begin
write('Enter the number: ');
readln(number);
temp:=number mod 10;
writeln(temp, '^2=', temp*temp);
readln;
end.
- 02.04.2018 16:28
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.