Вопрос по информатике:
Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений 10...22 дюйма,если 1 дюйм =25,4мм паскаль за 8 класс
- 09.12.2017 11:33
- Информатика
- remove_red_eye 19818
- thumb_up 18
Ответы и объяснения 1
Program asd;
USES crt;
Const d=2.54;
var i: integer;
begin
For i:=10 to 22 do
begin
Writeln(' ',i,' * ',d,' = ',i*d:2:1);
end;
end.
- 01.01.1970 00:00
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.