Вопрос по информатике:
Язык паскаль. Напишите программу вычисления площади равностороннего треугольника. Заранее спасибо.
- 27.01.2018 09:20
- Информатика
- remove_red_eye 2943
- thumb_up 25
Ответы и объяснения 1
Var b,a,p,s:real;
begin
Writeln('Введите длинну основания и длинну боковой стороны равнобедренного треугольника через пробел');
readln(a,b);
p:=(a+b*2)/2;
s:=sqrt(p*(p-a)*sqr(p-b));
writeln(s:4:1, ' см. квадратных');
end.
- 28.01.2018 19:49
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.