Вопрос по информатике:
Помогите пожалуйста написать программу)))
Даны три числа, вывести их на экран в порядке возрастания.
- 23.09.2017 03:41
- Информатика
- remove_red_eye 16791
- thumb_up 42
Ответы и объяснения 1
Program asd;
USES crt;
var a,b,c,m,m1,s:integer;
BEGIN
clrscr;
writeln('Vvedite chisla: ');
readln(a,b,c);
m:=a;
if b
if b>m1 then m1:=b;
if c>m1 then m1:=c;
s:=a+b+c-m1-m;
write(m,' ',s,' ',m1);
readln;
END.
- 24.09.2017 23:58
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.