Вопрос по информатике:
Составить программу которая определяет средний балл учащихся группы.
Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
Пожалуйста составьте правильно, очень надо, заранее спасибо.
- 19.01.2018 15:33
- Информатика
- remove_red_eye 9515
- thumb_up 47
Ответы и объяснения 1
Program p1;
var sr,sr1:real;
p,i:integer;
begin
Write('Введите число учащихся: ');
Readln(p);
sr:=0;
sr1:=0;
for i:=1 to p do
begin
Write('Введите средний балл ученика: ');
readln(sr1);
sr:=sr+sr1;
end;
Writeln('Средний балл группы равен: ',sr/p);
end.
- 20.01.2018 11:07
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.