Вопрос по информатике:
Написать программу, которая вычисляет наибольший общий делитель двух целых чисел
Паскаль
- 23.03.2018 16:30
- Информатика
- remove_red_eye 2224
- thumb_up 9
Ответы и объяснения 1
Var a, b: integer;
begin
Writeln('Введите два числа');
Readln(a, b);
repeat
if a > b then a := a Mod b else
b := b Mod a;
until (a = 0) Or (b = 0);
writeln('НОД = ', a + b);
end.
- 24.03.2018 13:35
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.