Вопрос по информатике:
Pascal abc
составить программу
через array и for
Подсчитайте количество морозных дней (когда температура ниже -20 град.).
- 21.08.2017 00:58
- Информатика
- remove_red_eye 6032
- thumb_up 38
Ответы и объяснения 1
VAR
i, kol: Integer;
a: Array [1..20] of Integer;
BEGIN
For i := 1 to 20 do Read(a[i]);
For i := 1 to 20 do
If (a[i] < -20) then Inc(kol);
Write(kol);
END.
- 21.08.2017 14:55
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.