Вопрос по информатике:
Помогите написать программу на с++.
Напишите функцию, которая вычисляет значение ab. Числа a и b могут быть любыми дробными положительными числами. И программу, использующую эту функцию для вывода результата на экран.
- 16.09.2017 00:59
- Информатика
- remove_red_eye 13137
- thumb_up 24
Ответы и объяснения 1
#include
using namespace std;
void func ()
{
float a,b;
cout << "a=";
cin >> a;
cout << "b=";
cin >> b;
cout << a*b << endl;
}
int main ()
{
func ();
system ("PAUSE");
return 0;
}
- 16.09.2017 22:10
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.