Вопрос по информатике:
Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b].
- 24.12.2017 16:05
- Информатика
- remove_red_eye 12094
- thumb_up 29
Ответы и объяснения 1
#include
#include
using namespace std;
int main ()
{
const int N=10;
int a,b;
int mass[N];
cout << "[a;b]" << endl << "a=";
cin >> a;
cout << "b=";
cin >> b;
srand (time(NULL));
for (int i=0;i
int x=rand()%(b+1)+a;
cout << x << ' ';
}
system ("PAUSE>>VOID");
return 0;
}
- 25.12.2017 16:37
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.