Вопрос по информатике:
Составьте программу отгадывания латинской строчной буквы.
Буду презнательна
- 25.06.2018 01:17
- Информатика
- remove_red_eye 18156
- thumb_up 49
Ответы и объяснения 1
uses crt;
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.
- 26.06.2018 16:37
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.