Вопрос по информатике:
Напишите пож задачу...
даны две точки прямоугольной системе координат. напишите программу, определяющую, которая из точки находится ближе к началу координат.
- 07.08.2015 07:11
- Информатика
- remove_red_eye 4350
- thumb_up 25
Ответы и объяснения 1
Uses crt;
var x1,y1,x2,y2:real;
begin
writeln('Введите x,y точки A, x,y точки B: ');
read(x1,y1,x2,y2);
if sqr(x1)+sqr(y1)
else
if sqr(x1)+sqr(y1)>sqr(x2)+sqr(y2) then
writeln('Точка B ближе.')
else
writeln('Точки равноудалены от начала координат.');
end.
- 08.08.2015 16:58
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.