Вопрос по информатике:
Составить программу нахождения наибольшего числа из введенных с клавиатуры. В Паскале с помощью цикла.
- 09.11.2015 11:49
- Информатика
- remove_red_eye 14315
- thumb_up 33
Ответы и объяснения 1
Var max,n,c,i:integer;
begin
readln(n); //сколько чисел будет всего введено
readln(c);
max:=c;
for i:=1 to n-1 do begin
readln(c);
if max
writeln(max);
end.
//это один из самых производительных алгоритмов, без лишних записей в массив и траты памяти
- 01.01.1970 00:00
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.