Вопрос по информатике:
29баллов
Написать программу в паскале
Напишите функцию, дающую первое местоположение в строке s1 символа, встречающегося в строке s2
- 01.04.2018 11:22
- Информатика
- remove_red_eye 15778
- thumb_up 23
Ответы и объяснения 1
Uses crt;
var s1,s2: string;
x,y:integer;
function pos(s1,s2:string):integer;
begin
for x:=length(s1) downto 1 do
for y:=length(s2)downto 1 do
if (s1[x]=s2[y]) then pos:=x;
end;
begin
write('s1: '); readln(s1);
write('s2: '); readln(s2);
writeln(pos(s1,s2));
end.
- 02.04.2018 07:07
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.