Вопрос по информатике:
Необходимо написать программу на Pascal, которая по указанному Вами году рождения определяет возраст человека.В том случае, если вычисленное значение окажется меньше 18, то программа выводит на экран сообщение "Учиться" ;если вычисленное значение находится в интервале от 18 до 55, то программа выводит на экран сообщение "Работать" ;если вычисленное значение больше или равно 55, то программа выводит на экран сообщение "Отдыхать"
- 01.04.2016 16:06
- Информатика
- remove_red_eye 12705
- thumb_up 41
Ответы и объяснения 1
Var
n:integer;
begin
writeln('Vvedite datu rozhdeniy');
readln(n);
if (2013-n)<18 then writeln('uchitsy');
if ((2013-n)>=18) and ((2013-n)<=55) then writeln('rabotat');
if (2013-n)>55 then writeln('otdyhat');
readln;
end.
- 02.04.2016 19:34
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.