Вопрос по информатике:
помогите плис. на паскале.написать программу которая соединяет две строки,введенные с клавиатуры.
- 10.09.2017 17:34
- Информатика
- remove_red_eye 9469
- thumb_up 34
Ответы и объяснения 2
var a, s:string;
begin
readln (a);
readln (s);
writeln (a,s);
end.
P.S. Надеюсь на благодарность и лучший ответ.
P.S.S. также используется insert (a,s,i), где a-строка, которую вставляем s - строка, в которую вставляем i - число, с какого сивола
- 11.09.2017 21:46
- thumb_up 45
Program stroki;
uses crt;
var sing, quant, sq: string;
begin
quant:='Нет';
sing:='Да';
sq:=quant+' '+sing;
writeln(sq);
write(concat(sq, ' ',quant,'', sing));
end.
- 12.09.2017 03:45
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.