Вопрос по информатике:
Даны стороны прямоугольника a и b. Найдите его площадь S=a*b и периметр P=2*(a+b). Входные данные:Ввести два числа a и b (1<=a,b<=100) Выходные данные: вывести два числа через один пробел площадь и периметр прямоугольника.
- 08.04.2018 14:50
- Информатика
- remove_red_eye 1215
- thumb_up 11
Ответы и объяснения 1
Uses crt;
var a, b, S, P:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
S:=a*b; P:=2*(a+b);
write('S=',S,' ','P=',P);
end.
p.s.Где мы выводим на экран значения площади,там после второй S запятая,затем два апострофа через пробел(для пробела в итоге),затем запятая,потом вывод периметра идет аналогичным образом,вот! Спрашивайте,если что не понятно!
- 09.04.2018 23:44
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.