Вопрос по информатике:
Помогите, пожалуйста, составить программу вычисления суммы 3+6+9+.....+33 на паскале
- 12.11.2016 14:42
- Информатика
- remove_red_eye 9890
- thumb_up 13
Ответы и объяснения 1
Uses crt;
var a,b,c:integer;
begin
a:=3;
c:=3;
b:=0;
while b33 do
begin
a:=a+b;
b:=b+c;
end;
writeln(a);
readln
end.
- 13.11.2016 12:13
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.