Вопрос по информатике:
1. найти сумму первых 10 чисел, кратных 7;
2. вывести на экран 11 первых чисел кратных 5;
3. составить программу рисования 18 прямоугольников синего цвета, координаты которых определяется случайным образом, а стороны равны а=140, b=40.
- 25.10.2017 21:38
- Информатика
- remove_red_eye 4353
- thumb_up 47
Ответы и объяснения 1
1)
var
k,i:integer;
begin
while i<=10 do
begin
k:=k+1;
if k mod 7 = 0 then
begin
writeln(k);
i:=i+1;
end;
end.
2)
var
k,i:integer;
begin
while i<=11 do
begin
k:=k+1;
if k mod 5 = 0 then
begin
writeln(k);
i:=i+1;
end;
end.
- 26.10.2017 23:13
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.