Вопрос по информатике:
Напишите программу которая по введённому номеру месяца выводит сообщения о том какое сейчас время года
- 20.02.2018 02:31
- Информатика
- remove_red_eye 8918
- thumb_up 15
Ответы и объяснения 1
Uses crt;
var i:integer;
begin
writeln('vvedite chislo');
readln(i);
case i of
1:writeln('зима');
2:writeln('зима');
3:writeln('весна');
4:writeln('весна');
5:writeln('весна');
6:writeln('лето');
7:writeln('лето');
8:writeln('лето');
9:writeln('осень');
10:writeln('осень');
11:writeln('осень');
12:writeln('зима');
else
writeln('неверный диапазон времен года');
end;
end.
- 21.02.2018 18:51
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.