Вопрос по информатике:
Написать программу перемножающую целые числа без использования операции «*». паскаль абс
- 06.04.2015 15:42
- Информатика
- remove_red_eye 15810
- thumb_up 36
Ответы и объяснения 2
P.S. Благодарность и лучший ответ не помешает.
var a, b, c, i:integer;
begin
read (a,b);
c:=0;
for i:=1 to b do
c:=c+a;
write (c,' ');
end.
- 07.04.2015 07:53
- thumb_up 23
Var
a,b,n,i:integer;
begin
read(a,b);
for i:=1 to b do
n:=n+a;
writeln(n);
end.
Надеюсь на Лучший ответ ;)
- 08.04.2015 01:26
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.