Вопрос по информатике:
Написать программу,которая печатает "Доброе утро","Добрый день","Добрый вечер","Спокойной ночи",в зависимости от времени,которое вводится с клавиатуры на запрос программы.
- 27.11.2017 08:36
- Информатика
- remove_red_eye 1573
- thumb_up 42
Ответы и объяснения 1
Program esep;
var hour : byte;
begin
Repeat
Write('Часы: ');
Readln(hour);
until hour in [1..24];
case
hour of 8..11 : Writeln('Доброе утро!');
12..16 : Writeln('Добрый день');
17..23 : Writeln('Добрый вечер');
else Writeln('Доброй ночи!');
end;
Readln;
end.
- 28.11.2017 11:25
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.