Вопрос по информатике:
Составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.
- 25.05.2015 00:23
- Информатика
- remove_red_eye 12334
- thumb_up 18
Ответы и объяснения 1
Program gt;
var a:string;
p,i,l:longint;
b:array[1..200]of longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
p:=ord(a[i]);
b[p]:=b[p]+1;
end;
for i:=97 to 122 do
begin
write(b[i],' ');
end;
end.
- 25.05.2015 14:51
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.