Вопрос по информатике:
спставьте программу на языке Pascal:
Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.
- 27.03.2015 11:07
- Информатика
- remove_red_eye 1630
- thumb_up 12
Ответы и объяснения 1
Program olraisinsss;
const n=86; z=12; c=0.6;
var a,b,h,p1,sum:integer;
p2:real;
begin
write('a=');read(a);
write('b=');read(b);
write('h=');read(h);
p1:=4*(b+h)+4*(a+h);
while p2
sum:=sum+1;
end;
writeln('Price=',sum*n);
end.
- 28.03.2015 18:20
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.