Вопрос по информатике:
Дан массив вещественных чисел. Каждый отрицательный элемент заменить на его абсолютную величину
- 25.08.2017 01:59
- Информатика
- remove_red_eye 18723
- thumb_up 9
Ответы и объяснения 1
Uses crt;
var i,n:integer;
a:array[1..100] of real;
begin
writeln('Сколько чисел в массиве?');
read(n);
writeln('Введите элементы.');
for i:=1 to n do
begin
read(a[i]);
if a[i]<0 then
a[i]:=abs(a[i]);
end;
for i:=1 to n do
write(a[i],' ');
end.
- 26.08.2017 03:56
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.