Вопрос по информатике:
Ввести номер месяца и вывести название времени года. Пример: Введите номер месяца 4 весна
Напишите программу на языке паскаль
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 26.05.2016 23:01
- Информатика
- remove_red_eye 14879
- thumb_up 47
Ответы и объяснения 1
Var a: byte;
begin
writeln('Введите номер месяца:');
readln(a);
case a of
1, 2, 12: writeln('Зима');
3..5: writeln('Весна');
6..8: writeln('Лето');
9..11: writeln('Осень')
else writeln('Ошибка');
end;
end.
- 27.05.2016 21:55
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.