Вопрос по информатике:
Составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов, равных 1,
- 21.03.2015 13:52
- Информатика
- remove_red_eye 4713
- thumb_up 16
Ответы и объяснения 1
Uses crt;
var a:array [1..10] of integer;
x,k:integer;
begin
k:=0;
for x:=1 to 10 do
begin
a[x]:=random(3);
writeln('a[',x,']:',a[x]);
if a[x]=1 then inc(k);
end;
writeln('Количество элементов, равных 1: ',k);
end.
- 22.03.2015 22:06
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.