Вопрос по информатике:
Напишите программу поиска все двузначных чисел, в которых есть цифра n, или само число делится на n (решите по паскалю).
- 28.03.2018 00:00
- Информатика
- remove_red_eye 14686
- thumb_up 22
Ответы и объяснения 2
var
i, n: integer;
begin
readln(n);
for i := 10 to 99 do
if (i mod 10 = n) or (i div 10 = n) or (i mod n = 0) then write(i:4);
end.
- 28.03.2018 14:27
- thumb_up 27
Var
i,n: integer;
begin
readln(n);
for i:= 10 to 99 do
if (i mod 10 = n) or (i div 10 = n) or (i mod n = 0) then writeln(i)
end.
- 29.03.2018 05:53
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.