Вопрос по информатике:
Составить программу к решению задачи : "дано число n. Найти сумму и количество его цифр.
- 08.05.2018 08:03
- Информатика
- remove_red_eye 10329
- thumb_up 11
Ответы и объяснения 1
Var a,b,k,c,d:integer;
begin
read(a); k:=0; c:=10;
while k0 do begin
b:=b + a mod c; k:=a div c; inc(d);
end;
write(b,d);
end.
- 09.05.2018 02:32
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.