Вопрос по информатике:
Цикл с пост условием!! помогите
Написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. Подсчитать количество положительных и отрицательных чисел.
- 23.05.2018 19:50
- Информатика
- remove_red_eye 11035
- thumb_up 28
Ответы и объяснения 1
Var N,otr,pol:real; Begin Read(n); If n=0 writeln('error') else Repeat do Write(n); If n mod 2=0 then pol:=pol+1 else otr:=otr+1;Read(n); Until n=0; Writeln('otr:',otr);Writeln('otr:',otr);End.
- 24.05.2018 14:34
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.