Вопрос по информатике:
Дано два целых числа x и y .Составить программу печатающую среднее арифметическое кубов этих чисел ,а также определить на сколько исходные числа отличаются от найденного значения.
- 15.11.2016 18:48
- Информатика
- remove_red_eye 13351
- thumb_up 46
Ответы и объяснения 1
Program srednee;
var
x, y: integer;
sredn: real;
begin
write('x = '); readln(x);
write(' y = ');readln(y);
sredn := (power(x, 3) + power(y, 3)) / 2;
writeln('Srednee arifmeticheskoe = ', sredn);
writeln('X otlichayetsya na ',abs(sredn-x));
writeln('Y otlichayetsya na ',abs(sredn-y));
end.
- 16.11.2016 21:14
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.