Вопрос по информатике:
Пожалуйста помогите!!!
Составить программу нахождения y=(5x+0.36)/(0.77+x^2), где переменная x=21.17
- 01.09.2017 20:43
- Информатика
- remove_red_eye 9202
- thumb_up 9
Ответы и объяснения 1
Конкретный вариант:
uses crt;
var x:real;
begin
x:=21.17;
writeln((5*x+0.36)/(0.77+sqr(x)):3:3);
end.
Более универсальный:
uses crt;
var x:real;
function y(a:real):real;
begin
writeln(((5*x+0.36)/(0.77+sqr(x))):3:3);
end;
begin
read(x);
y(x);
end.
- 02.09.2017 02:18
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.