Вопрос по информатике:
ABCpaskal: С клавиатуры вводится строка. Составить программу, которая заменяет все буквы а на о. Помогите!!!СРОЧНО!!!
- 01.06.2018 18:28
- Информатика
- remove_red_eye 16466
- thumb_up 18
Ответы и объяснения 1
Program tmp;
uses crt;
var st:string;
i:integer;
begin
clrscr;
write(vvedite stroku: ');
readln(st);
for i:=1 to length(st) do
begin
if st[i]='a' then st[i]:='o';
end;
writeln(st);
readkey;
end.
- 02.06.2018 19:16
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.