Вопрос по информатике:
Составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов, равных 1,
- 21.03.2016 00:37
- Информатика
- remove_red_eye 8241
- thumb_up 45
Ответы и объяснения 1
Var
a:array [1..10] of longint;
i,j:longint;
begin
for i:=1 to 10 do
a[i]:=random(3)+0;
for i:=1 to 10 do
if a[i]=1 then inc(j);
writeln(j);
end.
- 21.03.2016 23:05
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.