Вопрос по информатике:
написать программу,которая выводит на экран суммарный путь спортсмена за N дней тренировки.Если известно,что спортсмен,начав тренировку,в первый день пробежал 5 км,каждый день он увеличивает дневную норму на 17% нормы предыдущего дня.ПОМОГИТЕ ПОЖАЛУЙСТА!!Желательно решение в 3 способах
- 12.10.2017 19:54
- Информатика
- remove_red_eye 11795
- thumb_up 45
Ответы и объяснения 1
Program sportsman;
var N, S, i : real;
begin
writeln('Введите количество дней тренировки');
readln(N);
S:=5
for i := 1 to N-1 do
S:= S+5/100*17;
writeln('За это количество дней тренировок спортсмен пробежал', S, 'км');
readln;
end.
- 13.10.2017 21:41
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.