Вопрос по информатике:
Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62 до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг
- 11.04.2018 11:07
- Информатика
- remove_red_eye 14716
- thumb_up 41
Ответы и объяснения 1
var
num:integer;
begin
readln(num);
if (num < 62) then write('Легкая')
else if (num = 62) then write('Средняя')
else if (num >=75) and (num <= 87) then write('Тяжелая')
else write('Сверхтяжелая');
end.
- 12.04.2018 10:23
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.