Вопрос по информатике:
Написать программу с помощью цикла while которая производит суммирование любых десяти чисел. Буду очень благодарен!
- 22.02.2015 02:42
- Информатика
- remove_red_eye 2791
- thumb_up 31
Ответы и объяснения 1
Var i:integer; n,sum:real;
Begin
Write('Введите 10чисел: ');
while (i10) do begin
readln(n);
sum:=sum+n;
i:=i+1;
end;
writeln('Сумма этих чисел - ',sum);
end.
- 23.02.2015 21:59
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.