Вопрос по информатике:
Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа N является четным числом
- 11.02.2018 16:48
- Информатика
- remove_red_eye 1011
- thumb_up 23
Ответы и объяснения 1
Var n,n1,n2,sum:integer;
Begin
write('Введите двузначное число: '); readln(n);
n1:=n div 10;
n2:=n mod 10;
sum:=n1+n2;
if (sum mod 2 = 0) then write('1')
else writeln('0');
End.
- 12.02.2018 08:47
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.