Вопрос по информатике:
Составить программу нахождения периметра треугольника.Написать допустимые имена переменных
- 16.01.2018 14:25
- Информатика
- remove_red_eye 19344
- thumb_up 45
Ответы и объяснения 1
Uses crt;
var a,b,c,p:integer;
begin
writeln('Введите стороны треугольника:');
readln(a,b,c);
P:=a+b+c;
writeln('Периметр треугольника: ',P);
end.
- 17.01.2018 16:55
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.